Languages

React - how to disable Chrome password check on localhost?

0 points
Asked by:
Dirask Community
6810

Recently I was developing a simple login form for my app and Google Chrome is showing an alert all the time. Is there a way to get rid of it?

Error message:

A data breach on a site or app exposed your password. Chrome recommends changing your password on localhost:3000 now.

Alert: 

Chrome - data breach on a site or app exposed your password
Chrome - data breach on a site or app exposed your password
1 answer
0 points
Answered by:
Dirask Community
6810

I found two solutions for the problem:

  1. change the password to a more complex and secure one - quick solution,
  2. create a separate Chrome profile and disable "Offer to save passwords" and "Auto Sign-in" in the Menu -> Settings -> Passwords -> Autofill section.
0 comments Add comment
Native Advertising
🚀
Get your tech brand or product in front of software developers.
For more information Contact us
Dirask - we help you to
solve coding problems.
Ask question.

❤️💻 🙂

Join