Languages

Unable to load plugin clean-css please make sure that it is installed under or at the same level as less

5 points
Asked by:
Dharman
338

Do you know how to solve the problem of missing lessc command?

Console output:

Unable to load plugin clean-css please make sure that it is installed under or at the same level as less

 

1 answer
6 points
Answered by:
Dharman
338

lessc is a plugin for less, so run the following commands to install both:

npm install -g less
npm install -g less-plugin-clean-css

Example output:

+ less-plugin-clean-css@1.5.1
added 6 packages from 39 contributors in 1.858s

References

  1. LESS / CSS - minify css file

1 comments
Root-ssh
https://dirask.com/questions/prwdPj - same problem described here
Add comment
Native Advertising
🚀
Get your tech brand or product in front of software developers.
For more information Contact us
Dirask - we help you to
solve coding problems.
Ask question.

❤️💻 🙂

Join