Languages

Notepad++ - HexEditor.dll is not compatible with the current version

0 points
Asked by:
Tehya-Blanchard
304

Today I was trying to add HexEditor to my Notepad++ and I got this error. Do you know how to fix it?

Error message:

Cannot load 64-bit plugin.

HexEditor.dll is not compatible with the current version of Notepad++.
Notepad++ - cannot load plugin error.
Notepad++ - cannot load plugin error.
1 answer
0 points
Answered by:
Tehya-Blanchard
304

I didn't notice that I had a 32-bit version of Notepad++.

So there are two solutions to fix this problem:

  1. install 32-bit instead of 64-bit version of HexEditor,
  2. change Notepad++ version from 32-bit to 64-bit.
0 comments Add comment
Native Advertising
🚀
Get your tech brand or product in front of software developers.
For more information Contact us
Dirask - we help you to
solve coding problems.
Ask question.

❤️💻 🙂

Join